<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>How To Catch Speckled Trout In The Winter (VIDEO &amp; PODCAST)</title>

  
        <meta property="og:image" content="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/trout-podcast-1024x536.jpg" />
    <meta property='og:image:width' content='1024' /> <meta property='og:image:height' content='536' />
      
  
      <style>
      .wpulike {display: none !important;}
    </style>
  

  <meta name="mobile-web-app-capable" content="yes"><script data-ref="https://goo.gl/C1gw96" data-abtf='[]'>window.Abtf={};!function(e,d){function k(b){if((b=b.getAttribute("data-abtf"))&&"string"==typeof b)try{b=JSON.parse(b)}catch(p){}if(!(b&&b instanceof Array))throw Error("invalid config");for(var a=b.length,c=0;c<a;c++)void 0===e.Abtf[c]&&(e.Abtf[c]=-1===b[c]?void 0:b[c]);d[0](n,!0)}function n(b,a){function c(){f[2]?a[17](f[3],"webfont"):void 0!==b.WebFont&&b.WebFont.load(b.WebFontConfig)}var d=b.requestAnimationFrame||b.webkitRequestAnimationFrame||b.mozRequestAnimationFrame||b.msRequestAnimationFrame||function(a){b.setTimeout(a,
1E3/60)};a[15]=function(){d.apply(b,arguments)};var e=!!b.requestIdleCallback&&b.requestIdleCallback;if(a[16]=!!e&&function(){e.apply(b,arguments)},a[7])var f=a[7];a[10]=function(){if(a[6]&&a[27](a[6]),a[1]&&!a[1][1]&&a[18](a[1][0]),a[7]){if(void 0===b.WebFontConfig&&(b.WebFontConfig={}),f[0]){b.WebFontConfig.google||(b.WebFontConfig.google={});b.WebFontConfig.google.families||(b.WebFontConfig.google.families=[]);for(var e=f[0].length,d=0;d<e;d++)b.WebFontConfig.google.families.push(f[0][d])}f[1]||
c()}a[12]&&!a[4]&&a[12]()};a[11]=function(){a[12]&&a[4]&&a[12]();a[1]&&a[1][1]&&a[18](a[1][0]);a[7]&&f[1]&&c()};a[14](a[11]);a[17]=function(a,b){var c=document.createElement("script");c.src=a;b&&(c.id=b);c.async=!0;var d=document.getElementsByTagName("script")[0];d?d.parentNode.insertBefore(c,d):(document.head||document.getElementsByTagName("head")[0]).appendChild(c);!0}}d[14]=function(b,a,c){(a=document)[c="addEventListener"]?a[c]("DOMContentLoaded",b):e.attachEvent("onload",b)};var l,g=[];d[0]=
function(b,a){if(l||a){if(b(e,e.Abtf,e.document,Object),!0===a){if(0<g.length)for(var c=g.shift();c;)d[0](c,1),c=g.shift();l=!0;m&&d[10]()}}else g.push(b)};if(document.currentScript&&document.currentScript.hasAttribute("data-abtf"))k(document.currentScript);else{var h=document.querySelector("script[data-abtf]");h?k(h):(e.console&&void 0!==console.error&&console.error("<script data-abtf> client missing"),d[14](function(){if(!(h=document.querySelector("script[data-abtf]")))throw Error("<script data-abtf> client missing");
k(h)}))}var m;d[9]=function(){l?d[10]():m=!0}}(window,Abtf);Abtf[9]();</script><style type="text/css" id="AbtfCSS" data-abtf>
/*!
 * Page Speed Optimization 2.9.8
 * 
 * ------------------------------------
 *    WARNING: CRITICAL CSS IS EMPTY     
 * ------------------------------------
 */
</style>
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Do you want to discover some of the best ways to find and catch speckled trout in the winter (especially right after a cold front)? Then tune into this brand new podcast episode. Enjoy."/>
<link rel="canonical" href="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/" />
<link rel="publisher" href="https://plus.google.com/110178921794243255086"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Catch Speckled Trout In The Winter (VIDEO &amp; PODCAST)" />
<meta property="og:description" content="Do you want to discover some of the best ways to find and catch speckled trout in the winter (especially right after a cold front)? Then tune into this brand new podcast episode. Enjoy." />
<meta property="og:url" content="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/" />
<meta property="og:site_name" content="Salt Strong Fishing" />
<meta property="article:publisher" content="https://www.facebook.com/thesaltstrong" />
<meta property="article:author" content="https://www.facebook.com/simondslikediamonds" />
<meta property="fb:app_id" content="1443465549284921" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.saltstrong.com\/","name":"Salt Strong Fishing","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.saltstrong.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.saltstrong.com\/articles\/speckled-trout-winter-podcast\/","sameAs":["https:\/\/www.facebook.com\/thesaltstrong","https:\/\/instagram.com\/thesaltstrong\/","https:\/\/www.linkedin.com\/company\/salt-strong","https:\/\/plus.google.com\/110178921794243255086","https:\/\/www.youtube.com\/user\/saltstrong","https:\/\/twitter.com\/saltstrong"],"@id":"#organization","name":"Salt Strong","logo":"https:\/\/www.saltstrong.com\/wp-content\/uploads\/salt-strong-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.saltstrong.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salt Strong Fishing &raquo; Feed" href="https://www.saltstrong.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salt Strong Fishing &raquo; Comments Feed" href="https://www.saltstrong.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salt Strong Fishing &raquo; How To Catch Speckled Trout In The Winter (VIDEO &#038; PODCAST) Comments Feed" href="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.saltstrong.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	.wp-pagenavi{float:left !important; }
	</style>
  <link rel='stylesheet' id='bp-legacy-css-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='system-font-style-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/system-fonts-in-wp-master/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.9.2' type='text/css' media='all' />
<style id='wp-ulike-inline-css' type='text/css'>

					.wpulike .wp_ulike_is_loading .wp_ulike_btn,
	#buddypress .activity-content .wpulike .wp_ulike_is_loading .wp_ulike_btn,
	#bbpress-forums .bbp-reply-content .wpulike .wp_ulike_is_loading .wp_ulike_btn {
						background-image: url(https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/ripple.gif) !important;
					}
				 
					.wpulike-default .wp_ulike_btn, .wpulike-default .wp_ulike_btn:hover, #bbpress-forums .wpulike-default .wp_ulike_btn, #bbpress-forums .wpulike-default .wp_ulike_btn:hover{
						background-color:#1f82c4;border-color:#035dbc; color:#ffffff;text-shadow: 0px 1px 0px rgba(0, 0, 0, 0.3);	
					}
					.wpulike-heart .wp_ulike_general_class{
						background-color:#1f82c4;border-color:#035dbc; color:#ffffff;text-shadow: 0px 1px 0px rgba(0, 0, 0, 0.3);	
					}
				.wpulike .counter a {
max-height: inherit;
font-size: 1.35em;
}

.wpulike .counter a:active, .wpulike .counter a:hover {
text-decoration: none;
color: #FFF;
text-shadow: 0 1px 0 rgba(0,0,0,.3);
background-color: #0C93EC;
border-color: #000000;
}

a.user-tooltip .ss_unlike, a.wp_ulike_btn .ss_unlike {
display: none;
}

a.user-tooltip:hover .ss_unlike, a.wp_ulike_btn:hover .ss_unlike {
display: block;
}

a.user-tooltip:hover .ss_unlike, a.wp_ulike_btn:hover .ss_liked {
display: none;
}

.wpulike .count-box {
font-size: 1.05em;
}

.tooltip {background: none !important; cursor: default !important; }

.wp_ulike_btn[data-ulike-status="2"] {
background-color: #b7b7b7 !important;
border-color: #ababab !important;
}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bpxprofilertf-css-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/bp-xprofile-rich-text-field/assets/css/buddypress-xprofile-rich-text-field.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ss_style-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/style.css?v=1.1.03&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='f_icons-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/icons/foundation-icons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ss_jqui_css-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/js/jq-ui/jquery-ui-1.10.4.custom.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ss_2017_updates-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/style-2017-update.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdsb-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/sharebox/css/wdsb.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-style-css'  href='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/wp-pagenavi-style/css/white_blue.css?ver=1.0' type='text/css' media='all' />
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 1312,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "#content",
					"top_selector": "#content",
					"z_index": 1000,
					"allow_fixed": 0,
					"offset": {"htype": "selector", "hdir": "left", "hoffset": 5, "vtype": "selector", "voffset": 44},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script>            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.saltstrong.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#fefefe","wc_reply_bg_color":"#f8f8f8","wordpress_comment_order":"desc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":null,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"5c53bcdcdb5c9321a36c546e2a581b5b","isLoadOnlyParentComments":0,"version":"5.0.1","wc_post_id":23666,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1521151718,"lastVisitCookie":{"1":{"23666":1518559718}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.4'></script>
<link rel='https://api.w.org/' href='https://www.saltstrong.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.saltstrong.com/?p=23666' />
<link rel="alternate" type="application/json+oembed" href="https://www.saltstrong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saltstrong.com%2Farticles%2Fspeckled-trout-winter-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saltstrong.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saltstrong.com%2Farticles%2Fspeckled-trout-winter-podcast%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.saltstrong.com/wp-admin/admin-ajax.php';</script>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.page-id-21927 {
  background-image: url('https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/kayakBG10.jpg');
  background-repeat: no-repeat;
  background-size: cover;
}

.gravity-center-fix {
  text-align: center !important;
}

.redfish-banner {
    max-width: 600px;
    margin: 10px auto 0;
    text-align: center;
    background-color: #39B54A;
    color: #fff;
    padding: 10px;
    font-size: 1.5em;
    font-weight: 900;
    text-shadow: 1px 1px 1px rgba(0,0,0,0.6) !important;
    border: 2px solid #fff;
    border-bottom; none !important;
    box-shadow: 0 0 5px rgba(136,136,136,0.47);
}

.gform_wrapper {
  max-width: 600px !important;
  margin: 0 auto !important;
  border-top: none !important;
}

.redfish-h3 {
  text-align: center;
  font-size: 1em;
  font-weight: 600;
}

.button.gform_next_button {
  display:block !important;
  margin: 0 auto !important;
  font-size: 1.8em !important;
  background-color: #39B54A !important;
  border-radius: 7px !important;
}

#gform_submit_button_14 {
  margin: 0 auto !important;
  font-size: 1.8em !important;
  background-color: #39B54A !important;
  border-radius: 7px !important;
}

.gform_page_footer {
  text-align:center !important;
  margin: 0 auto !important;
  border: none !important;
}

#gform_previous_button_14 {
  display: none !important;
}

.gfield_radio li label {
  background-color: #cccccc !important;
  color: #000 !important;
  display: block !important;
  padding: 10px !important;
  font-size: 18px !important;
  margin: 10px auto !important;
}

.gfield_radio li label:hover {
  color: #fff !important;
  background-color: #39B54A !important;
}

.gfield_radio li input {
  display: none !important;
}

#input_14_9_3_container label, #input_14_18_6_container label {
  display: none !important;
}

#field_14_9, #field_14_10, #field_14_18 {
  text-align: center !important;
  margin: 0 auto !important;
}

#input_14_10 {
  width: 100% !important;
}

.gfield_html.gfield_no_follows_desc {
  margin-top: 0px !important;
}

.gfield_label {
  margin-top: 0px !important;
}

.hidden-info {
  display: none;
  text-align: center;
  margin: 100px auto;
  margin: 20vh auto;
  max-width: 320px;
}

.custom-quote {
  border-left: 0px !important;
}

.custom-shadow {
  box-shadow: 5px 5px 10px rgba(0,0,0,0.5);
}

@media (max-width: 400px) {
  .redfish-h3 {
    font-size: 1em;
  }
  .redfish-banner {
    font-size: 1.2em;
  }
  .button.gform_next_button {
    font-size: 1.3em !important;
  }
  #field_14_17 p {
     font-size: 0.8rem !important;
     margin-bottom: 0.8em !important;
  }
  .page-id-21927 {
     background-image: none;
     background-color: #fff;
     background-repeat: no-repeat;
     background-size: cover;
   }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#footer {
   background-color: transparent !important;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.wpgmza_gd {display: none !important;}

.wpgmza_markerbox h1, .wpgmza_markerbox h2, .wpgmza_markerbox h3, .wpgmza_markerbox h4, .wpgmza_markerbox h5, .wpgmza_markerbox h6, .wpgmza_markerbox h7, .wpgmza_markerbox h8, .wpgmza_markerbox strong, .wpgmza_markerbox p, .wpgmza_markerbox br {
    font-size: 12px;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.courses-hero {
    background-image: url('https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/courses_hero.jpg');
    background-size: cover;
    background-position: center;
    background-repeat: no-repeat;
    width: 100%;
    text-align: center;
    padding: 120px 0px 20px;
    min-height: 500px;
}

.courses-full-width {
  width: 100%;
  margin-left: auto;
  margin-right: auto;
  max-width: initial;
  background-color: #F4F4F4;
  padding: 40px 0;
  box-sizing: border-box;
}

.courses-full-width-alt {
  background-color: #ffffff;
}

.courses-full-width-alt-2 {
  background-color: #03090f;
}

.courses-full-width-alt-2 h3 {
  color: #ffffff;
}

.hero-text-container {
    text-align: center;
    margin: 0 auto;
    padding: 1em;
    max-width: 800px;
    background-color: rgba(0, 0, 0, 0.3);
}

.hero-text-container h1, .hero-text-container h2, .hero-text-container h3, .hero-text-container h4  {
    position: relative;
    color: #ffffff;
}

.courses-sub-title {
  text-align: center;
  margin: 20px auto;
}

.course-video-container {
  padding: 0 !important;
}

.course-info {
  text-align: center;
  margin: 20px auto;
  padding: 5px;
  box-sizing: border-box;
}

.courses-copy {
  text-align: left;
  margin: 20px auto;
  box-sizing: border-box;
}

.courses-moto {
  text-align: left;
  max-width: 800px;
}

@media only screen and (max-width: 710px) {
  .courses-hero {
    background-image: url('https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/courses_hero_small.jpg');
    background-size: cover;
    background-position: center bottom;
    background-repeat: no-repeat;
    width: 100%;
    text-align: center;
    padding: 40px 0 20px;
    min-height: 300px;
	}
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.inline-cta-shortcode, .inline-cta-shortcode-alt {
  font-family: 'Oswald', sans-serif;
  width: 80%;
  height: auto;
  margin: 30px auto;
  padding: 20px;
  box-sizing: border-box;
  text-align: center;
  border: 7px solid black;
  /* Permalink - use to edit and share this gradient: http://colorzilla.com/gradient-editor/#666666+1,191919+100 */
  background: #666666;
  /* Old browsers */
  background: -moz-radial-gradient(center, ellipse cover, #666666 1%, #191919 100%);
  /* FF3.6-15 */
  background: -webkit-radial-gradient(center, ellipse cover, #666666 1%, #191919 100%);
  /* Chrome10-25,Safari5.1-6 */
  background: radial-gradient(ellipse at center, #666666 1%, #191919 100%);
  /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
  filter: progid: DXImageTransform.Microsoft.gradient( startColorstr='#666666', endColorstr='#191919', GradientType=1);
  /* IE6-9 fallback on horizontal gradient */
}

.inline-cta-logo {
  max-width: 150px;
  height: auto;
  margin: 20px auto;
}

.inline-cta-shortcode hr, .inline-cta-shortcode-alt hr {
  border: 0;
  height: 1px;
  background-image: linear-gradient(to right, rgba(0, 0, 0, 0), rgba(255, 255, 255, 0.5), rgba(0, 0, 0, 0));
}

.inline-cta-headline {
  font-family: 'Oswald', sans-serif;
  color: #fff;
  font-weight: 700;
  font-size: 2.7em;
  margin: 20px auto;
}

.inline-cta-shortcode-alt h2 {
  font-family: 'Oswald', sans-serif;
  margin: 40px auto;
  font-weight: 400;
  color: #fff;
  font-size: 1.7em;
}

.inline-cta-img {
  max-width: 80%;
  height: auto;
  margin: 20px auto;
}

.inline-cta {
  font-family: 'Oswald', sans-serif;
  padding: 20px;
  border-radius: 4px;
  -moz-border-radius: 4px;
  -webkit-border-radius: 4px;
  background: #666;
  color: #fff;
  font-weight: 400;
  font-size: 16px;
  text-decoration: none;
  text-transform: none;
  font-style: normal;
  display: inline-block;
  outline: none;
  -webkit-appearance: none;
  margin: 5px;
  box-sizing: border-box;
  width: 45%;
}

.inline-cta-alt {
  padding: 20px 40px;
  font-size: 2em;
  margin: 20px auto;
  width: 90%;
}

.inline-cta-yes {
  background-color: #139E52;
}

.inline-cta-active {
  box-shadow: 0px 5px 20px rgba(0,0,0,0.5);
}

@media only screen and (max-width: 815px) {
  .inline-cta-alt {
      font-size: 30px;
  }
}

@media only screen and (max-width: 655px) {
  .inline-cta-alt {
     font-size: 12px;
     padding: 10px;
     margin: 5px;
  }
  .inline-cta-headline {
      font-size: 1em;
  }
  .inline-cta-shortcode, .inline-cta-shortcode-alt {
      width: 95%;
  }
  .inline-cta {
    display: block;
    width: 90%;
    margin: 20px auto;
    padding: 10px;
    font-size: 14px;
  }
  .inline-cta-shortcode-alt h2 {
     font-size: 1em;
  }
  .inline-cta-logo {
     max-width: 100px;
     margin: 10px auto;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.gravity-center-fix {
  text-align: center !important;
}

.redfish-banner {
    max-width: 600px;
    margin: 10px auto 0;
    text-align: center;
    background-color: #39B54A;
    color: #fff;
    padding: 10px;
    font-size: 1.5em;
    font-weight: 900;
    text-shadow: 1px 1px 1px rgba(0,0,0,0.6) !important;
    border: 2px solid #fff;
    border-bottom; none !important;
    box-shadow: 0 0 5px rgba(136,136,136,0.47);
}

.gform_wrapper {
  max-width: 600px !important;
  margin: 0 auto !important;
  border-top: none !important;
}

.redfish-h3 {
  text-align: center;
  font-size: 1em;
  font-weight: 600;
}

.button.gform_next_button {
  display:block !important;
  margin: 0 auto !important;
  font-size: 1.8em !important;
  background-color: #39B54A !important;
  border-radius: 7px !important;
}

#gform_submit_button_10 {
  margin: 0 auto !important;
  font-size: 1.8em !important;
  background-color: #39B54A !important;
  border-radius: 7px !important;
}

.gform_page_footer {
  text-align:center !important;
  margin: 0 auto !important;
  border: none !important;
}

#gform_previous_button_10 {
  display: none !important;
}

.gfield_radio li label {
  background-color: #cccccc !important;
  color: #000 !important;
  display: block !important;
  padding: 10px !important;
  font-size: 18px !important;
  margin: 10px auto !important;
}

.gfield_radio li label:hover {
  color: #fff !important;
  background-color: #39B54A !important;
}

.gfield_radio li input {
  display: none !important;
}

#input_10_9_3_container label, #input_10_18_6_container label {
  display: none !important;
}

#field_10_9, #field_10_10, #field_10_18 {
  text-align: center !important;
  margin: 0 auto !important;
}

#input_10_10 {
  width: 100% !important;
}

.gfield_html.gfield_no_follows_desc {
  margin-top: 0px !important;
}

.gfield_label {
  margin-top: 0px !important;
}

.hidden-info {
  display: none;
  text-align: center;
  margin: 100px auto;
  margin: 20vh auto;
  max-width: 320px;
}

.custom-quote {
  border-left: 0px !important;
}

.custom-shadow {
  box-shadow: 5px 5px 10px rgba(0,0,0,0.5);
}

@media (max-width: 400px) {
  .redfish-h3 {
    font-size: 1em;
  }
  .redfish-banner {
    font-size: 1.2em;
  }
  .button.gform_next_button {
    font-size: 1.3em !important;
  }
  #field_10_17 p {
     font-size: 0.8rem !important;
     margin-bottom: 0.8em !important;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Add your JavaScript code here.
                     
If you are using the jQuery library, then don't forget to wrap your code inside jQuery.ready() as follows:

jQuery(document).ready(function( $ ){
    jQuery('.inline-cta-shortcode').click(function(){
     window.location.href='http://www.google.com';
    })
});

End of comment */ 

</script>
<!-- end Simple Custom CSS and JS -->
	<style type="text/css">
	 .wp-pagenavi
	{
		font-size:12px !important;
	}
	</style>
	            <style type="text/css">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</style>
            <script type="text/javascript">var ajaxurl = "https://www.saltstrong.com/wp-admin/admin-ajax.php"</script><meta name="generator" content="Memberium v2.53.01 for WordPress" /><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com" />

			<!-- Memberium Load Facebook SDK for JavaScript -->
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, "script", "facebook-jssdk"));
			</script>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push([]);
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PM2P77');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
  
  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '605347616240764');
  fbq('track', "PageView");
    </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=605347616240764&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <script type="text/javascript">
  WebFontConfig = {
    google: { families: [ 'Source+Sans+Pro:400,400italic,700,700italic:latin', 'Permanent+Marker::latin' , 'Oswald:400,700' ] }
  };
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
  })(); </script>
<style>
.inlineSearch{
	display:inline;
}
.searchcollapsed{
  display:none !important;	
}
.searchshow{
	display:inline !important;
	width:200px !important;
	margin-bottom: 0px !important;
}

</style>


</head>
<body data-rsssl=1 class="bp-legacy articles-template-default single single-articles postid-23666 no-js">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PM2P77"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1443465549284921',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<a href="#content"><div class="scrollme"><img src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/img/down-chevron.svg"; ?>"></div></a>

<div id="loginbar-dropdown" data-dropdown-content class="f-dropdown content small text-left" aria-hidden="true" aria-autoclose="false" tabindex="-1">
  <!-- Memberium-WordPress Login Form -->
		<form name="loginform" id="loginform" action="https://www.saltstrong.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="#current.page#" />
			</p>
			
		</form>  <a href="/app/forgot-password/">Forgot your password?</a>
</div>

<div class="inner-wrap">

<div style="background: #000; display: none;">
  <div class="row">
    <div class="small-12 small-centered medium-10 large-9 columns top-banner">
      <a href="/salt-strong-affordable-performance-gear" target="_blank">
      <div class="panel" style="margin-top: 1em;">
        <h4><strong>&ldquo;Why we hate most of today’s new fishing apparel, and why you should too.&rdquo;</strong></h4>
        <p>If you are a saltwater fishing angler, you need to see this. <strong>Click Here Now!</strong></p>
      </div>
      </a>
    </div>
  </div>
</div>

<div class="navWrapper">
<div class="row nav-wrap">
  <div class="small-12 medium-3 large-3 columns">
    <a href="/"><img alt="We help fishermen catch more fish in less time" src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/img/ss-logo-small-white-trans.png"></a>
  </div>
  <div class="small-12 medium-9 large-9 columns">
    <ul class="menu-2017 text-center medium-text-right">
        <li><a href="/fishing-tips/">Tips</a></li>
        <li><a href="/insider/">Insiders</a></li>
        <li><a href="/courses/">Courses</a></li>
        <!-- br class="show-for-small-only" -->
        <li><a href="/about-salt-strong/">About</a></li>
                 <li><a class="login-trigger" data-option="align:left" data-dropdown="loginbar-dropdown">Login</a></li>
                  <li> 
      <form method="get" action="/" class="inlineSearch">
        <input class="searchcollapsed" id="searchField" name="s" type="text" placeholder="Search..." required>
        <img class="searchicon" style="cursor: pointer;float:right;margin-top: 5px;margin-left: 8px;" id="searchIcon" src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/img/search_white15x15.png" />
      </form> 
    </li>
    </ul>
  </div>
</div>
</div>
<div class="show-for-medium-up" style="height:40px;"></div>
<div class="row mobilerow" >
  <div class="small-12 small-centered text-center large-6 columns">



    </div>

</div>

<style>
.cat-links a {
	color:#0494C3;
}
</style>
<div class="row">
	<div class="small-12 large-9 columns">
		<section id="content" role="main">
							
				<h1 class="single-title">How To Catch Speckled Trout In The Winter (VIDEO &#038; PODCAST)</h1>
			<p style="font-size:13px;">
			By: Joseph Simonds on January 9, 2018<BR/>
			Found In: <span class="cat-links">
								<a href="https://www.saltstrong.com/article_categories/fish-strong-podcast/" rel="tag">Fish Strong Podcast</a> &#8226; <a href="https://www.saltstrong.com/article_categories/fishing-tips/" rel="tag">Fishing Tips</a> &#8226; <a href="https://www.saltstrong.com/article_categories/inshore-fishing/" rel="tag">Inshore Fishing</a> &#8226; <a href="https://www.saltstrong.com/article_categories/species/" rel="tag">Species</a> &#8226; <a href="https://www.saltstrong.com/article_categories/seatrout/" rel="tag">Speckled Seatrout Fishing Tips</a>								</span>
				</p>

		
				
				
				
				
								
				<div id="subscribe_drop_2" data-dropdown-content class="row large f-dropdown content" aria-hidden="true" tabindex="-1">
					<div class="small-12 medium-8 columns subscribe-inner">
						<strong>Get our best posts delivered straight to your inbox:</strong>
						<form accept-charset="UTF-8" action="https://vr222.infusionsoft.com/app/form/process/ff5bb47b23d9b367efab9cfdcfdebc28" class="infusion-form" method="POST">
							<input name="inf_form_xid" type="hidden" value="ff5bb47b23d9b367efab9cfdcfdebc28" />
					    <input name="inf_form_name" type="hidden" value="Subscribe Button&#a;(4-6-16)" />
					    <input name="infusionsoft_version" type="hidden" value="1.52.0.53" />
							<div class="row">
						    <div class="large-12 columns">
						      <div class="row collapse">
						        <div class="small-9 columns">
						          <input type="text" placeholder="Enter your email address" class="infusion-field-input-container" id="inf_field_Email" name="inf_field_Email">
						        </div>
						        <div class="small-3 columns infusion-submit">
						          <input type="submit" class="button postfix subscribe-drop-optin" value="I'm in!" />
						        </div>
						      </div>
						    </div>
						  </div>
						</form>
					</div>
					<div class="small-12 medium-4 columns">
						<strong>Like Salt Strong on Facebook:</strong>
						<div id="ss-like-subscribe-dropdown" class="fb-like" data-href="https://www.facebook.com/thesaltstrong" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
					</div>
				</div>
				
				
				
									<div class="img-pad" style="margin-bottom:1em;">
						<img src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/trout-podcast-1024x536.jpg" alt="how to catch trout in the winter" title="how to catch trout in the winter">
					</div>
										
					
					
					

										
					<div id="comment_count_div" style="display:none;text-align: left; margin: auto; padding: 3px;  margin-bottom: 15px;"><a href="#comments"><i class="fi-comment"></i> Comments (<span id="comment_count">0</span>)</a></div>
					
					<div class="inner-content">						
						<p>We&#8217;re back!!!</p>
<p>Yep, the Fish Strong podcast is back in action for 2018.</p>
<p>We heard from many of our loyal members from the <a href="https://secure.saltstrong.com/insider-fishing-club-details"><strong>Insider Fishing Club</strong></a> that they wanted us to bring the podcast back, and when the Insiders speak, we listen.</p>
<p>So, we made a New Year&#8217;s Resolution to do at least two new podcast episodes every single month.</p>
<p>And since we were trying new things, we thought that we&#8217;d record this one so you could hear it one of three ways:</p>
<ul>
<li>Listen in right here on this blog page (play button below)</li>
<li>Listen in via the actual podcast on iTunes or Stitcher (links below)</li>
<li>Or Listen and watch on YouTube (below)</li>
</ul>
<p>Either way, it would mean a lot if you go <strong>SUBSCRIBE</strong> to the Fish Strong podcast on <a href="https://itunes.apple.com/us/podcast/fish-strong-salt-strong-brothers/id1073473354">iTunes and give us a review here</a>.</p>
<p>In the meantime, here is Luke and myself talking all about catching trout in the winter (especially right after a cold front).</p>
<p>Enjoy and let us know what other topics or guests to have on next.</p>
<h2 style="text-align: center;"><strong>How To Catch Trout In The Winter (Video &amp; Podcast)</strong></h2>
<p>See all three different ways to enjoy this wintertime trout podcast below.</p>
<div class="embed-container"><iframe src="https://www.youtube.com/embed/ctS7UHUT_tQ?rel=0&start=0&showinfo=0" frameborder="0" allowfullscreen></iframe></div>
<p><iframe style="border: none;" src="//html5-player.libsyn.com/embed/episode/id/6128644/height/75/width/600/theme/standard/autonext/no/thumbnail/yes/autoplay/no/preload/no/no_addthis/no/direction/backward/" width="600" height="75" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://itunes.apple.com/us/podcast/fish-strong-salt-strong-brothers/id1073473354"><img class="aligncenter wp-image-10375 size-full" src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/fs-podcast.jpg" alt="fish strong podcast" width="800" height="100" srcset="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/fs-podcast.jpg 800w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/fs-podcast-300x38.jpg 300w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/fs-podcast-768x96.jpg 768w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/fs-podcast-360x45.jpg 360w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/fs-podcast-566x71.jpg 566w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/fs-podcast-600x75.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="https://www.stitcher.com/podcast/fish-strong"><img class="aligncenter size-full wp-image-10374" src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/sticher.jpg" alt="stitcher fish strong podcast" width="800" height="100" srcset="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/sticher.jpg 800w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/sticher-300x38.jpg 300w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/sticher-768x96.jpg 768w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/sticher-360x45.jpg 360w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/sticher-566x71.jpg 566w, https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/sticher-600x75.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<h2 style="text-align: center;"><strong>Conclusion</strong></h2>
<p>There are certain things you can be doing (and looking for) when it comes to catching speckled trout in the winter.</p>
<p>Just because a nasty cold front comes through doesn&#8217;t mean the trout bite is through.</p>
<p>It&#8217;s all just a matter of finding them.</p>
<p>And once you find the trout (usually all packed into one area), it can turn into a really fun day on the water.</p>
<p><span style="text-decoration: underline;"><strong>Podcast Episode Notes:</strong></span></p>
<ul>
<li>To learn more about the Trout Mastery Course with Capt. CA Richardson mentioned in this podcast, <a href="https://secure.saltstrong.com/trout-mastery-special-offer-4-videos"><strong>click here now.</strong></a></li>
<li>To learn more about the Insider Fishing Club mentioned in this podcast episode, <a href="https://secure.saltstrong.com/insider-fishing-club-details"><strong>click here now</strong></a>.</li>
</ul>
<p>Finally, leave us a comment below on any topics you want us to cover next.</p>
<p>Tight lines!</p>
<p><strong>P.S.</strong> &#8211; If you think any of your angler friends or fishing networks would enjoy this, please <em><strong>Tag</strong></em> them or <em><strong>Share</strong></em> this with them. You Rock! Pa-POW!</p>
											</div>

					

					
											<!--  p>Tags:
							<span class="cat-links" -->
																												<!-- /span -->					
						<!-- /p -->
										
					<div class="row collapse">
										<div class="small-12 medium-6 large-4 columns">
						<div class="up-subscribe">
							<a data-dropdown="subscribe_drop_2" aria-controls="subscribe_drop_3" aria-expanded="false" class="button dropdown subscribe-drop">Subscribe to Salt Strong</a>
						</div>
					</div>
									
					<div class="small-12 medium-6 large-4 columns end">
						
<div class="up-fb fb-share-button">
	<a class="button" href="#" onclick="FB.ui({method: 'share',href: 'https://www.saltstrong.com/articles/speckled-trout-winter-podcast/'});">
			<i class="fi-social-facebook"></i> Share on Facebook
			<span class="fb-share-count"></span>
	</a>
</div>


<!-- Get FB like and share count -->
<script>
jQuery( document ).ready(function($) {
  // Code using $ as usual goes here.
  	$URL = "https://www.saltstrong.com/articles/speckled-trout-winter-podcast/";

    // Facebook Shares Count
    $.getJSON( 'https://graph.facebook.com/?id=' + $URL, function(fbdata) {
    	var num = numberWithCommas(fbdata.share.share_count);
    	 if( typeof num != 'undefined' && num != 0){
        $('.fb-share-count').each(function(){
        	$(this).text(num);
        	$(this).show();
        });
    	 }
    });

		function nFormatter(num) {
			if (num >= 1000000000) {
				return (num / 1000000000).toFixed(1).replace(/\.0$/, '') + 'G';
			}
			if (num >= 1000000) {
				return (num / 1000000).toFixed(1).replace(/\.0$/, '') + 'M';
			}
			if (num >= 1000) {
				return (num / 1000).toFixed(1).replace(/\.0$/, '') + 'K';
			}
			return num;
		}
		function numberWithCommas(x) {
		  return x.toString().replace(/\B(?=(\d{3})+(?!\d))/g, ",");
		}

});
</script>

					</div>
				</div>
								
				<div id="subscribe_drop_3" data-dropdown-content class="row large f-dropdown content" aria-hidden="true" tabindex="-1">
					<div class="small-12 medium-8 columns subscribe-inner">
						<strong>Get our best posts delivered straight to your inbox:</strong>
						<form accept-charset="UTF-8" action="https://vr222.infusionsoft.com/app/form/process/ff5bb47b23d9b367efab9cfdcfdebc28" class="infusion-form" method="POST">
							<input name="inf_form_xid" type="hidden" value="ff5bb47b23d9b367efab9cfdcfdebc28" />
					    <input name="inf_form_name" type="hidden" value="Subscribe Button&#a;(4-6-16)" />
					    <input name="infusionsoft_version" type="hidden" value="1.52.0.53" />
							<div class="row">
						    <div class="large-12 columns">
						      <div class="row collapse">
						        <div class="small-9 columns">
						          <input type="text" placeholder="Enter your email address" class="infusion-field-input-container" id="inf_field_Email" name="inf_field_Email">
						        </div>
						        <div class="small-3 columns infusion-submit">
						          <input type="submit" class="button postfix subscribe-drop-optin" value="I'm in!" />
						        </div>
						      </div>
						    </div>
						  </div>
						</form>
					</div>
					<div class="small-12 medium-4 columns">
						<strong>Like Salt Strong on Facebook:</strong>
						<div id="ss-like-subscribe-dropdown" class="fb-like" data-href="https://www.facebook.com/thesaltstrong" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
					</div>
				</div>

				<div class="post-cta-box"><h2><strong>Are YOU An Inshore Fisherman?</strong></h2>
<h4>We’re looking for a few good inshore fishermen to join our private fishing club…</h4>
<p>Qualifications:</p>
<ul>
<li>Do you love catching inshore fish like redfish, trout, snook, tarpon, black drum, and flounder?</li>
<li>Are you coachable?</li>
<li>Are you a positive person who is fun to be around?</li>
<li>Can you afford to invest 27 pennies a day?</li>
</ul>
<p>Then we want you in the club!</p>
<h3><a href="https://secure.saltstrong.com/insider-fishing-club-details"><strong>Click here to join today.</strong></a></h3>
</div> 
				<style type="text/css">
					  .image_full{
					   display:block;
					   margin-bottom:23px;
					  }

					  .image_mobile{
					   display:none;
					  }
					@media screen and (max-width: 600px) {
						  .image_full{
						   display:none;
						  }

						  .image_mobile{
						   display:block;
						  }
					}    
				</style>
				<div class="row">
					<div class="small-12 medium-10 columns small-centered text-center">
										<span class="image_full">
						<a rel="insider_webinarAd"  href="https://secure.saltstrong.com/auto-webinar-registration">
						<img id="insider_webinarAd" src="/wp-content/themes/saltstrong/img/ad_webinar_nonloggedin2.jpg">
						</a>
					</span>
					<span class="image_mobile">
						<a rel="insider_webinarAd"  href="https://secure.saltstrong.com/auto-webinar-registration">
						<img id="insider_webinarAd" src="/wp-content/themes/saltstrong/img/ad_mobile_webinar_nonloggedin2.jpg">
						</a>
					</span>
					
										</div>				
				</div>
				
				
				   


			    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        <span class="wc_header_text_count">24</span> Comments on "How To Catch Speckled Trout In The Winter (VIDEO &#038; PODCAST)"                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 gravatar avatar-default' height='64' width='64' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input  class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input  class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                    <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 gravatar avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input  class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input  class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                    <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fa fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                                <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                            <i class="fa fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fa fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                    </div>
                                        <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.saltstrong.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">Notify of all new follow-up comments</option>
                                                                                                                            <option value="all_comment" >Notify of new replies to all my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="37f1ffbead" /><input type="hidden" name="_wp_http_referer" value="/articles/speckled-trout-winter-podcast/" />                                <input type="hidden" value="23666" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-25399_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'><img alt='Rich Fiorentino' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-25399" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'>Rich Fiorentino</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-25399" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Hey Luke &#8211; trying to find that paddletail, but no luck. Maybe you could buy a bunch and mark up a little and sell through the web site.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>8 days ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-25399_0"  style="clear:both"></div><div id="wc-comm-25567_25399" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-25567" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-25567" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>The store that I got them from is in Tampa and they are not yet selling them online&#8230; only way to get the exact ones I mentioned in the podcast is to go to their store (Southeaster Tackle).</p>
<p>A similar-to bait that easier to get is the paddle tail version of a Zoom Super Fluke&#8230; they can typically be found in chain retail stores.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>2 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-25567_25399"  style="clear:both"></div></div></div><div id="wc-comm-25398_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'><img alt='Rich Fiorentino' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-25398" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'>Rich Fiorentino</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-25398" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Great Video Guys. Do you think the Trout in the boat channel are just used to all the traffic?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>8 days ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-25398_0"  style="clear:both"></div><div id="wc-comm-25566_25398" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-25566" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-25566" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Yes, they most likely seek shelter there in bad weather and just get used to hearing the boats go overhead.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>2 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-25566_25398"  style="clear:both"></div></div></div><div id="wc-comm-25000_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/brock-felthoff/' target='_blank'><img alt='Brock Felthoff' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/8ed4117b8c0b2db4854fe6374a8144fd.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/8ed4117b8c0b2db4854fe6374a8144fd.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-25000" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/brock-felthoff/' target='_blank'>Brock Felthoff</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-25000" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Great video, Keep it up. Maybe put some info north up here around Crystal River and Homosassa</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>20 days ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-25000_0"  style="clear:both"></div><div id="wc-comm-25031_25000" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-25031" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-25031" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Thanks Brock! These same tactics work in the Crystal River area too. Here&#8217;s a link to my first trip up that way where I used the same trends that were working down here in Tampa to get into some fun redfish and trout: <a href="https://www.saltstrong.com/articles/how-to-find-redfish/" rel="nofollow">https://www.saltstrong.com/articles/how-to-find-redfish/</a></p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>20 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-25031_25000"  style="clear:both"></div></div></div><div id="wc-comm-24668_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'><img alt='Rich Fiorentino' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24668" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'>Rich Fiorentino</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24668" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>went to Southeastern Tackle liquidators website. Could not find their 5&#8243; paddletail</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>29 days ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24668_0"  style="clear:both"></div><div id="wc-comm-24873_24668" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-24873" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24873" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Their paddletails are located over to the right as you go into their store&#8230; go past the reel displays and you&#8217;ll then see a couple aisles of soft plastics.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>25 days ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24873_24668"  style="clear:both"></div><div id="wc-comm-24875_24873" class="wc-comment wc-reply wc-blog-user wc-blog-subscriber wc_comment_level-3"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'><img alt='Rich Fiorentino' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24875" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'>Rich Fiorentino</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24875" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>thanks luke , but i was on<br />
 the web site. Stay warm</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>25 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24875_24873"  style="clear:both"></div></div></div></div><div id="wc-comm-24667_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'><img alt='Rich Fiorentino' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24667" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'>Rich Fiorentino</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24667" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>When on the water, how do you spot the deeper potholes?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>29 days ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24667_0"  style="clear:both"></div><div id="wc-comm-24872_24667" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-24872" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24872" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>When I don&#8217;t have a depth finder handy, I&#8217;ll count the amount of seconds that it takes my lure to hit the bottom.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>25 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24872_24667"  style="clear:both"></div></div></div><div id="wc-comm-24574_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/neal-snyder/' target='_blank'><img alt='Neal Snyder' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/55b0dce57b47df0013b6bfdfd5636f3f.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/55b0dce57b47df0013b6bfdfd5636f3f.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24574" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/neal-snyder/' target='_blank'>Neal Snyder</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24574" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I travel all the time for  work so the pod cast is a great way to &#8220;go fishing&#8221; while driving. Subscribed on apple.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 month ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24574_0"  style="clear:both"></div><div id="wc-comm-24870_24574" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-24870" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24870" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Thanks Neal!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>25 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24870_24574"  style="clear:both"></div></div></div><div id="wc-comm-24561_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/raymond-czapiga/' target='_blank'><img alt='Raymond Czapiga' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/96e1da3b09373c4e9ab748abf0d43329.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/96e1da3b09373c4e9ab748abf0d43329.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24561" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/raymond-czapiga/' target='_blank'>Raymond Czapiga</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24561" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Thanks for the video, thanks for staying sponser free</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 month ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24561_0"  style="clear:both"></div><div id="wc-comm-24869_24561" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-24869" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24869" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Our pleasure! Thanks for your continued support.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>25 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24869_24561"  style="clear:both"></div></div></div><div id="wc-comm-24559_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'><img alt='Rich Fiorentino' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/b41ac3760963abefc43da8fd6b5c9640.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24559" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/rich-fiorentino/' target='_blank'>Rich Fiorentino</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24559" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>When on the water, how do you spot the deeper potholes? Great Video , as always.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 month ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24559_0"  style="clear:both"></div><div id="wc-comm-24868_24559" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-24868" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24868" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>In the case of the tournament day, the water was murky so I just used the channel markers to know where the deep trough would be.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>25 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24868_24559"  style="clear:both"></div></div></div><div id="wc-comm-24557_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/clay-morris/' target='_blank'><img alt='Clay Morris' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/4e2598d3fa41ae72d1927b81328dbd51.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/4e2598d3fa41ae72d1927b81328dbd51.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24557" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/clay-morris/' target='_blank'>Clay Morris</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24557" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Was great guys! Thank you</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 month ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24557_0"  style="clear:both"></div></div><div id="wc-comm-24556_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/charles-hood/' target='_blank'><img alt='Charles Hood' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/d4cd019bd8c10650e4c1c05beddca082.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/d4cd019bd8c10650e4c1c05beddca082.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24556" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/charles-hood/' target='_blank'>Charles Hood</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24556" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Born and raised freshwater (Lake Okeechobee), but I have always loved inshore fishing. My biggest problem has been locating fish, because I live on the big lake and don&#8217;t get to fish the coast that often. Last month I watched a Salt Strong video on FB and got hooked on you guys and the info you provide. I have a Canadian friend coming down to fish Feb. &amp; March. We will be fishing the Sebastian area and putting your knowledge to use. Thanks for all you do!!!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 month ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24556_0"  style="clear:both"></div><div id="wc-comm-24867_24556" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-24867" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24867" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Thanks for making time to leave the nice comment Charles!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>25 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24867_24556"  style="clear:both"></div></div></div><div id="wc-comm-24555_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/joe-sheaffer/' target='_blank'><img alt='Joe Sheaffer' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/6aa7ed58002a17aa719e565537c1006c.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/6aa7ed58002a17aa719e565537c1006c.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24555" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/joe-sheaffer/' target='_blank'>Joe Sheaffer</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24555" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Great job guys, love the cast and all the info.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 month ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24555_0"  style="clear:both"></div></div><div id="wc-comm-24554_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/gene-hammond/' target='_blank'><img alt='Gene Hammond' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/f4cfab7920e9cb176ab3b4e324d85f63.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/f4cfab7920e9cb176ab3b4e324d85f63.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24554" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/gene-hammond/' target='_blank'>Gene Hammond</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24554" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>That&#8217;s a nice looking trophy!!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 month ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24554_0"  style="clear:both"></div><div id="wc-comm-24866_24554" class="wc-comment wc-reply wc-blog-user wc-blog-administrator wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'><img alt='Luke Simonds' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/1679091c5a880faf6fb5e6087eb1b2dc.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-administrator wc-comment-label"><span>Admin</span></div></div><div id="comment-24866" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/luke-simonds-2/' target='_blank'>Luke Simonds</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24866" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>That trophy is proudly hanging on a wall in my house&#8230; waiting on it&#8217;s &#8220;Slam&#8221; friend to be next to it after your next tournament:)</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>25 days ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24866_24554"  style="clear:both"></div></div></div><div id="wc-comm-24553_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><a href='https://www.saltstrong.com/family/gene-hammond/' target='_blank'><img alt='Gene Hammond' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/f4cfab7920e9cb176ab3b4e324d85f63.gif' srcset='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/wpdiscuz/cache/gravatars/f4cfab7920e9cb176ab3b4e324d85f63.gif 2x' class='avatar avatar-64 gravatar' height='64' width='64' /></a><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div></div><div id="comment-24553" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='https://www.saltstrong.com/family/gene-hammond/' target='_blank'>Gene Hammond</a></div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://www.saltstrong.com/articles/speckled-trout-winter-podcast/#comment-24553" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Should have stayed in the canals and docks for that snook!! Nicely done though&#8230;.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 month ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-24553_0"  style="clear:both"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        				

					<div class="row">
				   	<div class="small-12 medium-10 columns small-centered text-center">
						<h2 class="text-center">Want More Great Fishing Posts?</h2>

						<h3>Choose a Category:</h3>
						<hr>
						<div class="row text-left">
	<div class="small-12 medium-4 columns">
		<strong>Editor's Picks</strong>
		<ul class="menu vertical">
			<li><a href="/articles/how-to-catch-redfish-snook-trout/">Fishing Manifesto</a></li>
	   		<li><a href="/fishing-tip/inshore-fishing-101/">Inshore Fishing 101</a></li>
	   		<li><a href="/articles/fishing-knots/">Best Fishing Knots</a></li>
	   		<li><a href="/article_categories/product-reviews/">Product Reviews</a></li>
	   		<li><a href="/insider/">Insider Home</a></li>
		</ul>
	</div>
	<div class="small-12 medium-4 columns">
		<strong>Species</strong>
		<ul class="menu vertical">
			<li><a href="/article_categories/redfish/">Redfish</a></li>
	   		<li><a href="/article_categories/snook/">Snook</a></li>
	   		<li><a href="/article_categories/seatrout/">Seatrout</a></li>
	   		<li><a href="/article_categories/flounder/">Flounder</a></li>
	   		<li><a href="/article_categories/other/">Other</a></li>
		</ul>
	</div>

	<div class="small-12 medium-4 columns">
		<strong>Reviews</strong>
		<ul class="menu vertical">
			<li><a href="/article_categories/kayak-paddleboard-reviews/">Kayaks/Paddleboards</a></li>
	   		<li><a href="/article_categories/fishing-rods/">Rods</a></li>
	   		<li><a href="/article_categories/fishing-reels/">Reels</a></li>
	   		<li><a href="/article_categories/lures/">Lures</a></li>
	   		<li><a href="/article_categories/fishing-lines/">Lines</a></li>
		</ul>
	</div>
</div>				   	</div>
				   </div>	
				   
		</section>
	</div>	
	<div class="small-12 large-3 columns">
		<aside id="sidebar" role="complementary">

<div class="panel show-for-medium-up">
	<div class="text-center"><strong>Popular Categories</strong></div>
	<hr>
		<strong>Editor's Picks</strong>
		<ul class="menu vertical">
			<li><a href="/articles/how-to-catch-redfish-snook-trout/">Fishing Manifesto</a></li>
	   		<li><a href="/fishing-tip/inshore-fishing-101/">Inshore Fishing 101</a></li>
	   		<li><a href="/articles/fishing-knots/">Best Fishing Knots</a></li>
	   		<li><a href="/article_categories/product-reviews/">Product Reviews</a></li>
	   		<li><a href="/insider/">Insider Home</a></li>
		</ul>
	
		<strong>Species</strong>
		<ul class="menu vertical">
			<li><a href="/article_categories/redfish/">Redfish</a></li>
	   		<li><a href="/article_categories/snook/">Snook</a></li>
	   		<li><a href="/article_categories/seatrout/">Seatrout</a></li>
	   		<li><a href="/article_categories/flounder/">Flounder</a></li>
	   		<li><a href="/article_categories/other/">Other</a></li>
		</ul>
	
		<strong>Reviews</strong>
		<ul class="menu vertical">
			<li><a href="/article_categories/kayak-paddleboard-reviews/">Kayaks/Paddleboards</a></li>
	   		<li><a href="/article_categories/fishing-rods/">Rods</a></li>
	   		<li><a href="/article_categories/fishing-reels/">Reels</a></li>
	   		<li><a href="/article_categories/lures/">Lures</a></li>
	   		<li><a href="/article_categories/product-reviews/">Misc</a></li>
		</ul>
		
</div>

	
<div id="primary" class="widget-area">



<ul class="xoxo">
    <h4 class="top-posts"><a href="/fishing-tips">SALTWATER FISHING TIPS</a></h4>
<ul class="small-block-grid-1 medium-block-grid-1 large-block-grid-1 video-list">
    
           
	   	<li>
	   		<div class="row collapse">	   			
	   			<div class="small-5 columns">
			    	<div class="list-thumb">
							
			<a href="https://www.saltstrong.com/articles/fg-knot/"><img class='card-thumb' src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/fg-knot1-300x170.jpg" alt="best fishing knot" title="how to tie the FG knot"></a>

						</div>
	   			</div>
	   			<div class="small-7 columns video-desc">
			    	<a href="https://www.saltstrong.com/articles/fg-knot/">
			    		Fastest Way To Tie The Amazing FG Knot [Free PDF Guide Included]			    	</a> 			    	
	   			</div>
	    	</div>
	    </li>
           
	   	<li>
	   		<div class="row collapse">	   			
	   			<div class="small-5 columns">
			    	<div class="list-thumb">
							
			<a href="https://www.saltstrong.com/articles/best-fishing-knot-for-braided-line/"><img class='card-thumb' src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/braided-fishing-line-300x165.jpg" alt="best fishing knot for braided line" title="strongest braided fishing line"></a>

						</div>
	   			</div>
	   			<div class="small-7 columns video-desc">
			    	<a href="https://www.saltstrong.com/articles/best-fishing-knot-for-braided-line/">
			    		Best Fishing Knot for Braided Line [Braid to Leader Contest]			    	</a> 			    	
	   			</div>
	    	</div>
	    </li>
           
	   	<li>
	   		<div class="row collapse">	   			
	   			<div class="small-5 columns">
			    	<div class="list-thumb">
							
			<a href="https://www.saltstrong.com/articles/how-to-hook-shrimp/"><img class='card-thumb' src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/how-to-hook-shrimp-300x154.jpg" alt="how to hook shrimp" title="how to hook shrimp"></a>

						</div>
	   			</div>
	   			<div class="small-7 columns video-desc">
			    	<a href="https://www.saltstrong.com/articles/how-to-hook-shrimp/">
			    		How To Hook Shrimp Like A Fishing Pro [VIDEO]			    	</a> 			    	
	   			</div>
	    	</div>
	    </li>
           
	   	<li>
	   		<div class="row collapse">	   			
	   			<div class="small-5 columns">
			    	<div class="list-thumb">
							
			<a href="https://www.saltstrong.com/articles/how-to-catch-snook-in-florida/"><img class='card-thumb' src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/snook-on-the-beach_jpg-300x168.jpg" alt="snook fishing tips" title="snook fishing"></a>

						</div>
	   			</div>
	   			<div class="small-7 columns video-desc">
			    	<a href="https://www.saltstrong.com/articles/how-to-catch-snook-in-florida/">
			    		5 Shortcuts For Catching Snook In Florida.			    	</a> 			    	
	   			</div>
	    	</div>
	    </li>
           
	   	<li>
	   		<div class="row collapse">	   			
	   			<div class="small-5 columns">
			    	<div class="list-thumb">
							
			<a href="https://www.saltstrong.com/articles/how-to-throw-a-cast-net/"><img class='card-thumb' src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/cast-net-pancake-300x157.jpg" alt="how to throw a big cast net" title="cast net pancake"></a>

						</div>
	   			</div>
	   			<div class="small-7 columns video-desc">
			    	<a href="https://www.saltstrong.com/articles/how-to-throw-a-cast-net/">
			    		How To Throw A Big Cast Net Without Using Your Mouth [VIDEO]			    	</a> 			    	
	   			</div>
	    	</div>
	    </li>
           
	   	<li>
	   		<div class="row collapse">	   			
	   			<div class="small-5 columns">
			    	<div class="list-thumb">
							
			<a href="https://www.saltstrong.com/articles/how-to-catch-pinfish/"><img class='card-thumb' src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/uploads/how-to-catch-pinfish-300x181.jpg" alt="how to catch pinfish using berkley gulp" title="how to catch pinfish"></a>

						</div>
	   			</div>
	   			<div class="small-7 columns video-desc">
			    	<a href="https://www.saltstrong.com/articles/how-to-catch-pinfish/">
			    		How to Catch Pinfish for Bait Without a Net or Trap [Video Tutorial]			    	</a> 			    	
	   			</div>
	    	</div>
	    </li>
    </ul></ul>

<div style="margin-bottom: .5em;">
	<a href="https://www.saltstrong.com/fishing-in-our-soul-music-video/"><img src="https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/img/music-video-3.jpg" alt="Watch the #1 Fishing Music Video of 2015!"></a>
</div>

</div>
</aside>		
	</div>	
</div>
<script>
jQuery(document).ready(function($) {
	var CommentCount
	CommentCount = $('.wc_header_text_count').text();
	if(CommentCount > 2){
	    $('#comment_count_div').show();
		$('#comment_count').text(CommentCount);
	}
});
</script>

<script>
	setTimeout(
  function() 
  {
    show_subscribe_popup();
  }, 15000);
</script>

<div id="loginbar-dropdown" data-dropdown-content="" data-option="align:left" class="f-dropdown content small text-left open f-open-dropdown" aria-hidden="true" aria-autoclose="false" tabindex="-1" >
  <!-- Memberium-WordPress Login Form here -->
		<form name="loginform" id="loginform" action="https://www.saltstrong.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20">
			</p>
			<p class="login-password">
				<label for="user_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20">
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever"> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In">
				<input type="hidden" name="redirect_to" value="#current.page#">
			</p>
			
		</form>  <a href="/app/forgot-password/">Forgot your password?</a>
</div>

<div class="row" style="clear:both;">
  <div class="small-12 small-centered text-center large-6 columns">
      <p style="margin: 1em 0 0.5em;">&ldquo;Catch More Fish <strong>Or It's Free!</strong>&rdquo;</p>

      <form role="search" method="get" id="ss_search" class="searchform" action="/">
      <div class="row collapse postfix-round">
          <div class="small-10 columns">
            <input class="searchbox" type="text" value=""  placeholder="Search..." name="s">
          </div>
          <div class="small-2 columns">
            <a onclick="document.getElementById('ss_search').submit();" href="javascript:void(0);" class="button postfix"><i class="fi-magnifying-glass"></i></a>
          </div>
        </div>
      </form>


    </div>

</div>

<div class="connect">
<div class="row" data-equalizer>
	<div class="small-12 medium-12 large-4 columns">
		<div class="panel" data-equalizer-watch>
			<h4>Get Salty on Facebook.</h4>
			<div class="box fb">
				<div id="ss-like-footer" class="fb-like" data-href="https://www.facebook.com/thesaltstrong" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
			</div>
		</div>
	</div>
	<div class="small-12 medium-12 large-4 columns">
		<div class="panel" data-equalizer-watch>
			<h4>Watch Salt Strong</h4>
			<div class="box yt">
				<script src="https://apis.google.com/js/platform.js"></script>

				<script>
				  function onYtEvent(payload) {
				    if (payload.eventType == 'subscribe') {
				      // Add code to handle subscribe event.
				    } else if (payload.eventType == 'unsubscribe') {
				      // Add code to handle unsubscribe event.
				    }
				    if (window.console) { // for debugging only
				      window.console.log('YT event: ', payload);
				    }
				  }
				</script>

				<div class="g-ytsubscribe" data-channel="saltstrong" data-layout="default" data-count="default" data-onytevent="onYtEvent"></div>

			</div>
		</div>
	</div>
	<div class="small-12 medium-12 large-4 columns">
		<div class="panel" data-equalizer-watch>
			<h4>Stay Salt Strong</h4>
			<div class="box sub">				
        <a class="button tiny radius" href="https://fishstrong.leadpages.co/leadbox/142be99f3f72a2%3A148903a6fb46dc/5749563331706880/" >Join our Weekly Email Newsletter</a><script data-leadbox="142be99f3f72a2:148903a6fb46dc" data-url="https://fishstrong.leadpages.co/leadbox/142be99f3f72a2%3A148903a6fb46dc/5749563331706880/" data-config="%7B%7D" type="text/javascript" src="https://fishstrong.leadpages.co/leadbox-1465587185.js"></script>
			</div>
		</div>
	</div>
</div>
</div>
<footer id="footer" role="contentinfo">
	<div id="copyright">
		&copy; 2018 <a href="/">Salt Strong, LLC</a> |
		
		PO Box 172276 - Tampa, FL 33672 |
		
		email: <a href='mailto:fish@saltstrong.com'>fish@saltstrong.com</a><br>
		<a href="/articles/">Blog</a> &middot; <a href="https://www.fishstrong.com" target="_blank">Community</a> &middot; <a href="/about-salt-strong/">About Us</a> &middot; <a href="/contact-salt-strong/">Contact Us</a> &middot; <a href="/privacy-policy/">Privacy Policy</a> &middot; <a href="/terms-and-conditions/">Terms and Conditions</a> &middot; <a href="/legal-information/">Legal Information</a>
	</div>
</footer>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Yes / No Slide In - Desktop B - 4 --><div id="om-qhk1nrwaoocjqpa8asb1-holder"></div><script>var qhk1nrwaoocjqpa8asb1,qhk1nrwaoocjqpa8asb1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qhk1nrwaoocjqpa8asb1_poll(function(){if(window['om_loaded']){if(!qhk1nrwaoocjqpa8asb1){qhk1nrwaoocjqpa8asb1=new OptinMonsterApp();return qhk1nrwaoocjqpa8asb1.init({"u":"7275.631667","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qhk1nrwaoocjqpa8asb1=new OptinMonsterApp();qhk1nrwaoocjqpa8asb1.init({"u":"7275.631667","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Yes / No Slide In - Desktop A - 4 --><div id="om-stb9wou6ofmbq4aewfns-holder"></div><script>var stb9wou6ofmbq4aewfns,stb9wou6ofmbq4aewfns_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){stb9wou6ofmbq4aewfns_poll(function(){if(window['om_loaded']){if(!stb9wou6ofmbq4aewfns){stb9wou6ofmbq4aewfns=new OptinMonsterApp();return stb9wou6ofmbq4aewfns.init({"u":"7275.631663","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;stb9wou6ofmbq4aewfns=new OptinMonsterApp();stb9wou6ofmbq4aewfns.init({"u":"7275.631663","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Yes / No Floating Bar - Mobile - B - 3 --><div id="om-y34m2aoyzjibem1aqooz-holder"></div><script>var y34m2aoyzjibem1aqooz,y34m2aoyzjibem1aqooz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){y34m2aoyzjibem1aqooz_poll(function(){if(window['om_loaded']){if(!y34m2aoyzjibem1aqooz){y34m2aoyzjibem1aqooz=new OptinMonsterApp();return y34m2aoyzjibem1aqooz.init({"u":"7275.622325","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;y34m2aoyzjibem1aqooz=new OptinMonsterApp();y34m2aoyzjibem1aqooz.init({"u":"7275.622325","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Yes / No Floating Bar - Mobile - A - 3 --><div id="om-durdedzrmbi3ruomumgs-holder"></div><script>var durdedzrmbi3ruomumgs,durdedzrmbi3ruomumgs_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){durdedzrmbi3ruomumgs_poll(function(){if(window['om_loaded']){if(!durdedzrmbi3ruomumgs){durdedzrmbi3ruomumgs=new OptinMonsterApp();return durdedzrmbi3ruomumgs.init({"u":"7275.622324","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;durdedzrmbi3ruomumgs=new OptinMonsterApp();durdedzrmbi3ruomumgs.init({"u":"7275.622324","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Yes / No Slide In - Desktop A - 3 --><div id="om-os8boa5o5gw6gocq1pkj-holder"></div><script>var os8boa5o5gw6gocq1pkj,os8boa5o5gw6gocq1pkj_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){os8boa5o5gw6gocq1pkj_poll(function(){if(window['om_loaded']){if(!os8boa5o5gw6gocq1pkj){os8boa5o5gw6gocq1pkj=new OptinMonsterApp();return os8boa5o5gw6gocq1pkj.init({"u":"7275.609411","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;os8boa5o5gw6gocq1pkj=new OptinMonsterApp();os8boa5o5gw6gocq1pkj.init({"u":"7275.609411","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Yes / No Slide In - Webinar --><div id="om-rrqhz0u4inuunrl5rmgc-holder"></div><script>var rrqhz0u4inuunrl5rmgc,rrqhz0u4inuunrl5rmgc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rrqhz0u4inuunrl5rmgc_poll(function(){if(window['om_loaded']){if(!rrqhz0u4inuunrl5rmgc){rrqhz0u4inuunrl5rmgc=new OptinMonsterApp();return rrqhz0u4inuunrl5rmgc.init({"u":"7275.599999","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rrqhz0u4inuunrl5rmgc=new OptinMonsterApp();rrqhz0u4inuunrl5rmgc.init({"u":"7275.599999","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var qhk1nrwaoocjqpa8asb1_shortcode = true;var stb9wou6ofmbq4aewfns_shortcode = true;var y34m2aoyzjibem1aqooz_shortcode = true;var durdedzrmbi3ruomumgs_shortcode = true;var os8boa5o5gw6gocq1pkj_shortcode = true;var rrqhz0u4inuunrl5rmgc_shortcode = true;</script>
		<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/www.saltstrong.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"text","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/optimized_contents/js/modernizr.js' async='async'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/bower_components/foundation/js/foundation.min.js' async='async'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/optimized_contents/js/foundation.abide.js' async='async'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/optimized_contents/js/foundation.dropdown.js' async='async'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/optimized_contents/js/app-min.js?v=2' async='async'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/optimized_contents/js/jquery.unveil.min.js' async='async'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-content/themes/saltstrong/optimized_contents/js/saltstrong.js' async='async'></script>
<script type='text/javascript' src='//code.jquery.com/ui/1.10.4/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://17371-presscdn-0-18-pagely.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.saltstrong.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'e3318f8750', slugs: {"qhk1nrwaoocjqpa8asb1":{"slug":"qhk1nrwaoocjqpa8asb1","mailpoet":false},"stb9wou6ofmbq4aewfns":{"slug":"stb9wou6ofmbq4aewfns","mailpoet":false},"y34m2aoyzjibem1aqooz":{"slug":"y34m2aoyzjibem1aqooz","mailpoet":false},"durdedzrmbi3ruomumgs":{"slug":"durdedzrmbi3ruomumgs","mailpoet":false},"os8boa5o5gw6gocq1pkj":{"slug":"os8boa5o5gw6gocq1pkj","mailpoet":false},"rrqhz0u4inuunrl5rmgc":{"slug":"rrqhz0u4inuunrl5rmgc","mailpoet":false}} };</script>
		




<script>
	jQuery(document).ready(function($) {		
		$('a.close-this').on('click', function() {
		  $('.reveal-modal').foundation('reveal', 'close');
		});
	});
</script>


<script>
  jQuery( document ).ready(function( $ ) {
    //this is where we apply opacity to the arrow
    $(window).scroll( function(){

      //get scroll position
      var topWindow = $(window).scrollTop();
      //multipl by 1.5 so the arrow will become transparent half-way up the page
      var topWindow = topWindow * 10;
      
      //get height of window
      var windowHeight = $(window).height();
          
      //set position as percentage of how far the user has scrolled 
      var position = topWindow / windowHeight;
      //invert the percentage
      position = 1 - position;

      //define arrow opacity as based on how far up the page the user has scrolled
      //no scrolling = 1, half-way up the page = 0
      $('.scrollme').css('opacity', position);

    });

    //Code stolen from css-tricks for smooth scrolling:
		$(function() {
		  $(".scrollme").click(function() {
          $('html, body').animate({
              scrollTop: $("#content").offset().top
          }, 1000);
      });
		});

  });
</script>
<script type='text/javascript'>
window.__lo_site_id = 84660;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>

    <script>
jQuery( document ).ready(function() {
    jQuery('#searchIcon').click(function() {
			
			jQuery('#searchField').removeClass('searchcollapsed');
			jQuery('#searchField').addClass('searchshow');
			jQuery('#searchField').focus();
	});
});


</script>

</body>
</html>